Live sinks are falling behind
Resolved·Partial outage

Live sinks for all chains are now working properly.

Sun, Feb 8, 2026, 04:11 AM
(2 days ago)
·
Affected components
Updates

Resolved

Live sinks for all chains are now working properly.

Sun, Feb 8, 2026, 04:11 AM

Identified

Only Base Balances is behind at the moment. Everything else has been running live for an hour or so.

Sat, Feb 7, 2026, 11:58 PM(4 hours earlier)

Identified

Live sinks are now catching up. Everything should be caught up in a few minutes.

Sat, Feb 7, 2026, 09:32 PM(2 hours earlier)

Investigating

The Token API is not getting up-to-date data from the live sinks.

Sat, Feb 7, 2026, 08:50 PM(42 minutes earlier)