No components marked as affected
Resolved
The Token API is working well.
Investigating
Issue has been resolved
Resolved
The Token API is up-to-date now.
Investigating
We are investigating reports of degraded performance for Token API (NFTs and Balances)