Complete
Maintenance has completed
In progress
There are still some unexplained issues, so to ensure stability we are rolling back to the previous version and will look at this another day.
In progress
The change seems to be working as expected. We are monitoring the changes.
In progress
The change did not work as expected. We rolled that back and are preparing to try another option.
In progress
We have rolled out an update and are monitoring the changes.
In progress
The investigation into the root cause of the elevated error rate is ongoing. Meanwhile everything is stable as the Token API is using the prior version of the REST API.
In progress
We are checking if we can address an issue on the database level that seems to be related.
In progress
There is an unexpected elevated error rate post rollout. We are working to mitigate the errors.
In progress
Maintenance has started
Scheduled
There will be a Token API REST API update during the maintenance window. No downtime is expected.