·
Sonieum Firehose is now up-to-date.
Resolved
Identified
The cause of the delay has been resolved and new blocks will start flowing shortly.
Investigating
We are investigating issues with not processing recent blocks on Sonieum Firehose