Complete
Maintenance has completed
In progress
Solana Transfers live sink is catching up. Maintenance is completed on other components.
In progress
There is a delay on Solana Transfers live sink. It is slowly catching up.
Other live sinks are operating within normal tolerance.
Engineering is monitoring the rollout.
In progress
Maintenance has started
Scheduled
As part of modernizing Pinax infrastructure, the Token API will be undergoing Kubernetes deployment modernization. There is no expected downtime for the REST API and a brief delay for the substreams sinks as they are restarted.