Complete
There were some unexpected errors encountered during today's roll out. These will be investigated and revisit at a later date.
Meanwhile the REST API is back at the same version as was previously deployed.
In progress
Github Actions is now working again. We are proceeding with the remaining updates.
In progress
We are extending the maintenance window because we are waiting on github actions.
In progress
Maintenance has started
Scheduled
The updates planned for last week will be deployed this week.
There will be updates to the REST API to improve query performance.
No downtime is expected during the maintenance window.