·
Resolved
Monitoring
Archive node in sync now, start syncing sink
Identified
The delay is caused by a known issue with the polygon edge client. Engineer are working on it.
Polygon ingestion is behind. We are working on a fix.