·
Live sinks have caught up, the issue is solved
Resolved
Identified
We have identified the problem and implemented the solution.
Investigating
Token ingestion is currently behind on Solana. We are working to fix the problem.