Complete
All actions have been completed as expected.
In progress
The update has been applied. Engineering is monitoring in case of unexpected issues.
In progress
Maintenance has started
Scheduled
There will be a Token API REST Update to fix Uniswap v3 queries. (See discord for discussion)