Complete
Maintenance has completed
In progress
Live sinks for DEXes on Base and Polygon are behind live blocks and catching up. All other tasks have been completed.
In progress
Maintenance has started
Scheduled
EVM/TVM DEXes will be updated. No downtime is expected however the DEX live sinks need to be restarted so there may be a small delay at the transition time.