Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with blobs
Resolved·Partial outage

Issue is resolved.

Thu, Apr 2, 2026, 05:11 PM
(3 weeks ago)
·
Affected components
Apr 2, 2026, 05:05 PM
05:11 PM
Updates

Resolved

Issue is resolved.

Thu, Apr 2, 2026, 05:11 PM

Identified

Issue found for services Blobs - API, Blobs - Live Sink on network Ethereum Hoodi Consensus Layer. We are now working on a fix.

Thu, Apr 2, 2026, 05:05 PM