Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with token-api
Resolved·Partial outage

The issue affecting service Token API - Live Sink on network Base Chain is resolved.

Fri, Apr 3, 2026, 09:46 PM
(2 months ago)
·
Affected components
Apr 2, 2026, 10:44 PM
Apr 3, 2026, 09:46 PM
Updates

Resolved

The issue affecting service Token API - Live Sink on network Base Chain is resolved.

Fri, Apr 3, 2026, 09:46 PM

Investigating

Issue found for service Token API - Live Sink on network Base Chain. We are investigating.

Thu, Apr 2, 2026, 10:44 PM(23 hours earlier)