Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with token-api
Resolved·Partial outage

The issue affecting service Token API - Live Sink on network Arbitrum One Mainnet is resolved.

Fri, Apr 3, 2026, 02:11 PM
(5 months ago)
·
Affected components
Apr 3, 2026, 12:02 PM
02:11 PM
Updates

Resolved

The issue affecting service Token API - Live Sink on network Arbitrum One Mainnet is resolved.

Fri, Apr 3, 2026, 02:11 PM

Investigating

Issue found for service Token API - Live Sink on network Arbitrum One Mainnet. We are investigating.

Fri, Apr 3, 2026, 12:02 PM(2 hours earlier)