Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with firehose
Resolved·Partial outage

The issue affecting service Firehose on network Vaulta Mainnet is resolved.

Mon, Apr 6, 2026, 08:32 PM
(3 weeks ago)
·
Affected components
Apr 6, 2026, 07:23 PM
08:32 PM
Updates

Resolved

The issue affecting service Firehose on network Vaulta Mainnet is resolved.

Mon, Apr 6, 2026, 08:32 PM

Investigating

Issue found for service Firehose on network Vaulta Mainnet. We are investigating.

Mon, Apr 6, 2026, 07:23 PM(1 hour earlier)