Complete
All planned updates for the Token API have been completed.
In progress
Planned API updates have been rolled out. Team is monitoring.
In progress
Maintenance has started
Scheduled
An update is planned for the Token API.
This update will include both REST API update as well as live sink changes for Solana.
No downtime is expected, but data updates will has some short delay during the live sink update.