Resolved
The issue affecting service Firehose on network Solana Devnet is resolved.
Investigating
The issue is affecting the Firehose service on the Solana Devnet network. The team is currently working on it.
Investigating
The issue is affecting the Firehose service on the Solana Devnet network. The team is currently working on it.