Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with Firehose
Resolved·Full outage

Firehose is working properly.

Tue, Apr 14, 2026, 04:39 PM
(2 months ago)
·
Affected components
Apr 14, 2026, 02:00 PM
04:39 PM
Updates

Resolved

Firehose is working properly.

Tue, Apr 14, 2026, 04:39 PM

Monitoring

We are having an issue with Firehose . We are now Monitoring .

Tue, Apr 14, 2026, 03:58 PM(40 minutes earlier)

Identified

We are having an issue with Firehose . We are now Fixing .

Tue, Apr 14, 2026, 03:55 PM

Investigating

We are having an issue with Firehose . We are now Investigating .

Tue, Apr 14, 2026, 02:00 PM(1 hour earlier)