Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ingestion delays on Solana Mainnet
Resolved·Degraded performance

The issue is now fixed.

Thu, Apr 23, 2026, 08:01 PM
(2 months ago)
·
Affected components
Apr 23, 2026, 07:39 PM
08:01 PM
Updates

Resolved

The issue is now fixed.

Thu, Apr 23, 2026, 08:01 PM

Investigating

We are investigating the problem.

Thu, Apr 23, 2026, 07:39 PM(21 minutes earlier)