Resolved
Live sinks are working normally for BNB Smart Chain Mainnet in the Token API and we closed this issue. If you are noticing any delays please report the issue via normal support channels.
Monitoring
We have resolved the problem causing ingestion delays for BNB Smart Chain Mainnet in the Token API and are monitoring live sink stability. If you are noticing any delays please report the issue via normal support channels.
Investigating
We are now Investigating the incident