Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ingestion delays on BNB Smart Chain Mainnet
Resolved·Degraded performance
Mon, May 4, 2026, 10:02 PM
(1 month ago)
·
Affected components
May 4, 2026, 08:58 PM
10:02 PM
Updates

Resolved

The issue is now fixed.

Mon, May 4, 2026, 10:02 PM

Investigating

We are now Investigating the incident

Mon, May 4, 2026, 08:58 PM(1 hour earlier)