Complete
Maintenance has completed
In progress
All planned updates have been rolled out. We are monitoring results.
In progress
Maintenance has started
Scheduled
An update is planned for the Token API.
This update will include both REST API update as well as live sink restarts for all networks.
No downtime is expected, but data updates will has some short delay during the live sink update.