Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Blobs API Live Sink Delays
Resolved·Degraded performance

The issue is now fixed.

Mon, May 11, 2026, 03:08 PM
(1 month ago)
·
Affected components
May 11, 2026, 03:07 PM
03:08 PM
Updates

Resolved

The issue is now fixed.

Mon, May 11, 2026, 03:08 PM

Monitoring

We have resolved the problem causing ingestion delays for Ethereum Sepolia Consensus Layer in the Blobs API and are monitoring live sink stability. If you are noticing any delays please report the issue via normal support channels.

Mon, May 11, 2026, 03:07 PM