·
Resolved
(not set)
Identified
Issues with Consensus Layer API on Sepolia Testnet
Investigating
We are having an issue with RPC. Investigating it now.