·
The issue is now fixed.
Resolved
Identified
We are having an issue with Firehose on tempo. Fixing it now.
Investigating
We are having an issue with Firehose on tempo. Investigating it now.