A PR has been submitted to resolve the issue: https://github.com/streamingfast/eth-go/pull/10
Resolved
A PR has been submitted to resolve the issue: https://github.com/streamingfast/eth-go/pull/10
Investigating
We are looking into reports of substreams getting stuck on a specific eth_call. A patch to firehose itself may be required. Customers not using eth_call in substreams are not impacted.
Other blockchains may have similar issue.