Contact us
Subscribe to updates
Contact us
Subscribe to updates
Powered by
Privacy policy
·
Terms of service
Ingestion delays for Token API
Resolved
·
Degraded performance
Thu, May 28, 2026, 08:32 AM
(
1
month ago)
·
View all updates
Affected components
May 28, 2026, 07:30 AM
08:32 AM
API - Live Sink
11 affected components
Updates
Resolved
The issue is now fixed.
Thu, May 28, 2026, 08:32 AM
Investigating
We are now Investigating the incident
Thu, May 28, 2026, 07:32 AM
(
1
hour earlier)
Investigating
We are now
Investigating
the incident
Thu, May 28, 2026, 07:30 AM
Ingestion delays for Token API - Pinax Status