Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ingestion delays on Base Chain
Resolved·Degraded performance
Sun, May 31, 2026, 07:19 PM
(3 weeks ago)
·
Affected components
May 31, 2026, 03:03 PM
07:19 PM
Updates

Resolved

The issue is now fixed.

Sun, May 31, 2026, 07:19 PM

Investigating

We are now Investigating the incident

Sun, May 31, 2026, 03:03 PM(4 hours earlier)