Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
RPC Degraded Performance on OP Mainnet
Resolved·Degraded performance
Tue, Jun 2, 2026, 09:44 AM
(3 weeks ago)
·
Affected components
Jun 1, 2026, 04:24 PM
Jun 2, 2026, 09:44 AM
Updates

Resolved

(not set)

Tue, Jun 2, 2026, 09:44 AM

Investigating

We are having an issue with RPC on optimism. Investigating it now.

Mon, Jun 1, 2026, 04:24 PM(17 hours earlier)