Resolved
(not set)
Monitoring
We have resolved the problem causing performance issues for Polygon Amoy Testnet in the RPC service and are monitoring RPC stability. If you are noticing any unusual issues please report the issue via normal support channels.
Identified
We have identified the problem causing performance issues for Polygon Amoy Testnet in the RPC service and are working to resolve it.
Investigating
We are investigating reports of performance issues for Polygon Amoy Testnet in the RPC service.