Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ingestion delays on Hyperliquid - Core
Resolved·Degraded performance
Wed, Jun 10, 2026, 08:14 PM
(2 weeks ago)
·
Affected components
Jun 10, 2026, 08:10 PM
08:14 PM
Updates

Resolved

The issue is now fixed.

Wed, Jun 10, 2026, 08:14 PM

Investigating

We are now Investigating the incident

Wed, Jun 10, 2026, 08:10 PM