·
Resolved
(not set)
Identified
Everything working normally.
We are having an issue with Firehose on opsepolia. Fixing it now.
We are working on the op-geth to op-reth migration.
Investigating
We are having an issue with Firehose on opsepolia. Investigating it now.