Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
RPC Degraded Performance on Polygon Amoy Testnet
Resolved·Degraded performance

After applying the hotfix, the service is working as expected.

Mon, Jun 22, 2026, 01:33 PM
(4 days ago)
·
Affected components
Jun 17, 2026, 06:01 PM
Jun 22, 2026, 01:33 PM
Updates

Resolved

After applying the hotfix, the service is working as expected.

Mon, Jun 22, 2026, 01:33 PM

Identified

The Polygon team has released an updated Erigon client which appears to have resolved the issue.
https://github.com/0xPolygon/erigon/releases/tag/v3.6.1-beta2

Mon, Jun 22, 2026, 01:09 PM(24 minutes earlier)

Investigating

At this point there appear to be no working solutions other then sync a bor archive node from genesis, which we are doing. It will take some time before service can be restored via that path. We continue to work with Polygon support team to resolve this situation.

Fri, Jun 19, 2026, 06:01 PM(2 days earlier)

Investigating

We are coordinating with Polygon team to resolve erigon sync issues. There is no ETA for resolution.

Wed, Jun 17, 2026, 07:50 PM(1 day earlier)

Investigating

We are investigating reports of performance issues for Polygon Amoy Testnet in the RPC service.

Wed, Jun 17, 2026, 06:01 PM(1 hour earlier)