Pinax

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Firehose Degraded Performance on Base Sepolia Testnet
Resolved·Degraded performance

Firehose has caught up to live blocks and everything is working as expected.

Fri, Jun 19, 2026, 10:13 PM
(6 days ago)
·
Affected components
Jun 18, 2026, 10:35 PM
Jun 19, 2026, 10:13 PM
Updates

Resolved

Firehose has caught up to live blocks and everything is working as expected.

Fri, Jun 19, 2026, 10:13 PM

Identified

A fix has been applied to Firehose and it is catching up.

Fri, Jun 19, 2026, 08:20 PM(1 hour earlier)

Identified

We are having an issue with Firehose on basesepolia. Fixing it now.

Thu, Jun 18, 2026, 11:46 PM(20 hours earlier)

Investigating

We are having an issue with Firehose on basesepolia. Investigating it now.

Thu, Jun 18, 2026, 10:35 PM(1 hour earlier)