Resolved
Firehose has resumed normally.
Investigating
The chain has resumed, we are reviewing firehose configuration.
Investigating
We are still waiting for the chain to resume.
Chain status: WaitingForSupermajority 71%
Investigating
The Solana team is restarting the devnet. Follow the solana discord for updates.