Complete
Maintenance has completed
In progress
Changes have been made.
If you had been using HTTP instead of HTTPS, this is no longer enabled as HTTP is insecure and your key could have been inadvertently exposed.
In progress
Maintenance has started
Scheduled
An update is planned for the Pinax RPCs.
As part of our ongoing project to improve datacenter operations, RPC ingress is moving to Kubernetes during this maintenance window. There will brief outage(s) while the transition is in progress.
Additionally, IPv6 support has been at times unreliable due to the way failover works. We will discontinue IPv6 support for RPCs with this migration.
No other services are changing during this maintenance window.