Resolved
Other than REST API BSC balances which has an ongoing issue not related to this, all issues are resolved.
Monitoring
The live sinks for the REST API (Token API) continue to recover.
Monitoring
Services are all coming back online. Please report if you are seeing issues other than the REST API (Token API) processing delay.s
Identified
Services continue to recover.
Investigating
Heat in the datacentre is still elevated, so servers are being returned to service in a way that doesn't further impact the overall heat. This is impacting the time of the recovery.
Investigating
We are working on restoring impacted services.
Investigating
Datacentre temperature is coming down, we are slowly resuming all impacted services.
Investigating
Account updates are currently unavailable.
Investigating
Datacentre cooling system is coming back online. When the temperature stabilizes we will resume the impacted services.
Investigating
In addition to the REST API, Blobs API is also impacted.
Investigating
The REST API (Token API) is unhealthy due to the ongoing datacentre heat issues.
Investigating
The datacentre team is working on the cooling issue. Meanwhile we're shifting traffic away from the impacted datacentre to reduce heat load.
Investigating
There is a cooling issue in one of the datacentres that is under investigation.
Investigating
We are investigating network connectivity issues on various systems.