Resolved
The issue is now fixed.
Investigating
Balance updates for BNB Smart Chain remain delayed, so balances returned by the Pinax Token API may not reflect recent activity.
We have identified a scaling limitation in our current balance-processing system and are developing a replacement. Degraded performance is expected to continue while we complete validation and deployment. This work may take several weeks; we do not yet have a confirmed restoration date.
We will share further updates as implementation and testing progress.
Investigating
We are now Investigating the incident