Resolved
(not set)
Identified
We have identified the problem causing performance issues for Avalanche C-Chain in the RPC service and are working to resolve it.
Investigating
We are investigating reports of performance issues for Avalanche C-Chain in the RPC service.